IntelliJ IDEA 14.0.3 Help

Osmorc

Prerequisites

Before you start working with OSGi, make sure that Osmorc plugin is enabled.

The plugin is bundled with IntelliJ IDEA and activated by default. If not, enable the plugin as described in Enabling and Disabling Plugins.

The Osmorc plugin provides support for developing OSGi-based applications in IntelliJ IDEA.

In this part:

See Also

Last modified: 3 February 2015
comments powered by Disqus