dotMemory 10.0 Help

Compatibility with Earlier Versions

dotMemory 4 is not compatible with dotTrace Memory 3.5. At the same time, dotMemory 4.x versions are backward compatible.

The following table summarizes snapshot compatibility information.

Snapshot compatibility
Save in version Open in version
3.54.04.14.24.34.410
3.5+------
4.0-++++++
4.1--+++++
4.2--+++++
4.3--+++++
4.4--+++++
10------+
Last modified: 18 December 2015