dotMemory 2016.1 Help

Compatibility with Earlier Versions

dotMemory 4 and later is not compatible with dotTrace Memory 3.5. At the same time, dotMemory 4 and later versions are backward compatible with each other.

The following table summarizes snapshot compatibility information.

Snapshot compatibility
Save in version Open in version
3.54.04.14.24.34.4102016.1
3.5+-------
4.0-+++++++
4.1--++++++
4.2--++++++
4.3--++++++
4.4--++++++
10------++
2016.1------++
Last modified: 19 August 2016