IntelliJ IDEA 2019.1 Help

Rails Framework Support

In this section:

Prerequisite

Rails framework should be downloaded and installed on your computer.

Important notes

  • Rails 3.2.x requires Ruby 1.8.7 or higher.

  • Rails 4 requires Ruby 1.9.x or higher.

  • Rails 5 requires Ruby 2.2.2 or higher.

Rails support

Rails support in IntelliJ IDEA includes:

Last modified: 23 April 2019

See Also