AppCode Help

System Requirements and Installation

In this section:

Hardware requirements

  • 1 MB RAM minimum, 2 GB RAM recommended

System requirements

System RequirementsInstallation
  • OS X 10.9 or higher
  • Apple Java 6.
    Note, that you can download and install AppCode with bundled JDK 1.8, customized by JetBrains team. In this case, Apple Java 6 is not required on your system.
  • Xcode 6.2 for OS X 10.9 or Xcode 6.4 for OS X 10.10
  1. Download the AppCode-*.dmg or AppCode-*-custom-jdk-bundled.dmg OS X Disk Image file from the AppCode official site.
  2. Double-click the downloaded AppCode-*.dmg OS X Disk Image file to mount it.
  3. Copy AppCode to your Applications folder.

See Also

Last modified: 9 October 2015