PhpStorm 2019.3 Help

Code Inspection: PHP_CodeSniffer validation

Reports coding style problems detected by PHP_CodeSniffer.

The inspection requires PHP_CodeSniffer to be properly installed and set up in the IDE under Settings/Preferences | Languages & Frameworks | PHP | Quality Tools | PHP_CodeSniffer.

Reports coding style problems detected by PHP_CodeSniffer.

It is recommended to install PHP_CodeSniffer either as a Composer dependency or globally.

Reports coding style problems detected by PHP_CodeSniffer.

See PHP_CodeSniffer installation (GitHub) for details.

Last modified: 20 February 2020