PyCharm 2023.3 Help

Puppet

Use this page to configure Puppet integration.

Item

Description

Puppet language level

Use the list to select the supported language level (3.X or 4).

Path to librarian-puppet

Use this field to specify the path to the gem librarian-puppet. Use the browse button to locate this gem in your file system.

Last modified: 11 December 2023