ReSharper Web Help

ReSharper | Options | Tools | Unit Testing | NUnit
Item Description

Enable NUnit support

Allows or prevents ReSharper from working with NUnit testing framework.

Run tests with:

  • NUnit 2.5.10 provided with ReSharper
  • Specified NUnit installation

ReSharper bundles and supports the last version of NUnit. If you want to use some other version of NUnit, click Specified NUnit installation, then enter the path to the test framework into the corresponding text box.

Load NUnit Addins

  • Never
  • Always
  • If required

Clicking the corresponding radio button, you specify whether to load NUnit addins or not or load when it's required.

See Also

Procedures

Reference