RubyMine 2018.3 Help

Subversion

With the Subversion integration enabled, you can perform basic Subversion operations from inside RubyMine.

RubyMine currently supports integration with Subversion 1.7 and above.

RubyMine comes bundled with the Subversion plugin. Apart from it, you also need to download and install the command line client on your machine.

Last modified: 6 December 2018

See Also