Versión: , publicada:

Aplicación Toolbox

Gestione sus herramientas de la forma más sencilla

Es gratis. Requisitos del sistema

Actualice rápida y fácilmente

Gestione fácilmente sus herramientas de JetBrains

  • Instalar
  • Actualice automáticamente
  • Actualice los complementos junto con el IDE
  • Recupere y vuelva a versiones anteriores

Ahorre tiempo y esfuerzo manteniendo sus IDE con la descarga de un parche o un conjunto de estos en lugar de todo el paquete completo. Todo se actualiza en segundo plano sin que tenga que parar de escribir código.

Vea las novedades

La aplicación Toolbox le permite leer sobre las nuevas funciones y correcciones de errores introducidas en su IDE antes de que lo actualice.

Mantenga varias versiones en paralelo

Utilice varias versiones de la misma herramienta fácilmente. Sea el primero en probar nuestros programas de acceso anticipado (EAP, por sus siglas en inglés) para los IDE de JetBrains, así como las versiones de Google Android Studio y compilaciones de Canary, que también pueden instalarse y actualizarse mediante la aplicación Toolbox.

Abra proyectos rápidamente

Todos sus proyectos se encuentran al alcance de su mano; sus favoritos aparecen fijados en la parte superior. Encuéntrelos rápidamente mediante el campo Buscar y ábralos al instante dentro del IDE correcto con un solo clic.

Integre con GitHub, GitLab o Bitbucket

Instale la extensión para Google Chrome o Firefox, lo que le permitirá clonar y abrir sus repositorios de GitHub, GitLAb o Bitbucket directamente desde el navegador.

Ahorre tiempo y esfuerzo
con la aplicación Toolbox

Vedran Pavic

La aplicación @JBToolbox logra que se pueda gestionar las herramientas de JetBrains casi sin esfuerzo. Muy recomendable

Vedran Pavic @vedran_pavic

La aplicación Toolbox ya está aquí. Requisitos del sistema

  • Windows: Windows 7 de 64 bits o superior
  • macOS: macOS Yosemite (10.10) o superior
  • Linux: 64-bit x86, glibc 2.17 (Ubuntu 14.04 o superior). La aplicación Toolbox de JetBrains viene incluida en AppImage y requiere FUSE para su ejecución. Para obtener más información, ver AppImage Wiki.