IntelliJ IDEA 2022.1 Help

Grails

Support for the Grails framework for is not bundled with IntelliJ IDEA. You can install the Grails plugin from the JetBrains repository as described in Install plugins.

The latest compatible version of IntelliJ IDEA is 2021.3.

You can find the documentation for Grails in earlier versions of IntelliJ IDEA Help.

Last modified: 06 May 2022