Inspectopedia Help

PHP_CodeSniffer validation

Reports coding style problems detected by PHP_CodeSniffer.

The inspection requires PHP_CodeSniffer to be properly installed and set up in the IDE under Settings | PHP | Quality Tools | PHP_CodeSniffer.

To learn more about installing PHP_CodeSniffer, see PHP_CodeSniffer installation (GitHub).

Inspection Details

By default bundled with:

PhpStorm 2024.1, Qodana for PHP 2024.1,

Can be installed with plugin:

PHP, 241.SNAPSHOT

Last modified: 29 April 2024