Inspectopedia Help

No Ruby interpreter configured for the project

Reports when the current project has no Ruby interpreter configured, or an invalid interpreter configured.

Inspection Details

Available in:

Qodana for Ruby 2024.1, RubyMine 2024.1,

Plugin:

Ruby, 241.SNAPSHOT

Last modified: 20 February 2024