PhpStorm 2019.2 Help

Code Inspection: Language Level

Reports the language features used in source code that are not supported for the selected language level.

For example, traits can be used only in PHP 5.4 and later.

Last modified: 23 August 2019